Child pages
  • Amber Installs

Versions Compared

Key

  • This line was added.
  • This line was removed.
  • Formatting was changed.

...

/projects/sciteam/jn6/GIT

All compiles on BW use modules other than the default ones. Only the CUDA compiles should require module loading, but the safest thing to do is add the appropriate module commands to all run scripts. The CUDA 5.0 compile should be faster than the default CUDA, let me know if notshould load appropriate modules just to be safe (full static linking on BW has proven to be tricky at best). CUDA 5.0 is no longer supported on BW since the last SW upgrade.

amber-cpu (CPU only)

source /opt/modules/default/init/bash
module unload PrgEnv-cray
module load PrgEnv-pgi
module load netcdf

...